To use the Leviy app it is necessary to use a phone or a tablet.

There are a number of requirements for the tablet or phone to ensure that the app works as optimally as possible.



  • We support our app installed from the Google Play Store or the App Store. If the Leviy app is installed outside the Google Play Store or the App Store on a phone or tablet, we cannot guarantee our optimal support.
  • Minimum screen resolution should be 1280x800
  • For the best experience, your device should have a release date not older than a year. Budget tablets or phones receive less longer iOS/Android updates than the mid/high-end tablets and phones
  • Using the app with a mobile device, 7 or 8-inch tablet works better than a 10-inch model. If you are using it in the office, a 10-inch model or bigger could be a better choice in regards of the viewing distance to your screen.
  • When you are using the Leviy app on a mobile device, we recommend using 4G, the local WIFI or a mobile Hotspot
  • Leviy app updates;
    If your device is running on Android, you receive the updates in matter of minutes. Where if your device is running on IOS, it could take up to a week to receive the latest updates. One of the reasons is that IOS updates require a review from Apple
    Potentially, when your device is running on IOS, this can have a higher impact when having a software glitch
  • Choose for a phone/tablet with a minimum of 2 GB of memory. Most recent tablets have these specifications
  • Choose for a phone/tablet with a minimum of 2 cores. Most recent tablets have these specifications
  • Choose for a phone/tablet with a minimum of 2.0 GB RAM
  • How higher the battery capacity the better
  • And you need a camera on your device

  • Compatibility requires iOS 10 or later. Compatible with a iPhone, iPad and iPod touch.
  • Compatibility required for Android 6.0 (Marshmallow) or later.


Important!

  • Android 5.1 (Lollipop) is supported until 18 Nov 2019. After this, the use of the Leviy app can no longer be guaranteed on a device with Android version 5.1 (Lollipop).
  • IOS 9.0 is supported until 14 Oct 2019. After this, the use of the Leviy app can no longer be guaranteed on a device with IOS version 9.0.
  • The Leviy app isn’t compatible with Microsoft Windows and Chrome OS devices.