Um die Leviy-App nutzen zu können, müssen Sie über ein Smartphone oder Tablet verfügen. Die Leviy-App funktioniert optimal, wenn das Gerät die in diesem Artikel beschriebenen Anforderungen erfüllt. 


Allgemeine Anforderungen

  • Regelmäßige Updates und Support erhalten Sie auf Ihrem Smartphone oder Tablet, wenn Sie die Leviy-App aus dem Google Play Store oder dem Apple Store heruntergeladen haben. Wenn Sie die Leviy App nicht aus dem Google Play Store oder dem Apple Store heruntergeladen und installiert ist, können wir keinen optimalen Support garantieren.
  • Wenn Sie viel mobil arbeiten, empfehlen wir Ihnen ein integriertes 4G-Modem in Ihrem Endgerät. Sofern verfügbar, können Sie auch das lokale WLAN oder einen Smartphone-Hotspot nutzen.

Geräteauswahl

  • Gerät: Guter Ausgangspunkt für ist ein Gerät, dass nicht länger als ein Jahr auf dem Markt ist. Je älter das Gerät, desto kürzer die Zeit, in der noch Updates verfügbar sind. Preisgünstigere Geräte erhalten oft Updates nicht so lange wie Mittelpreis- oder Spitzengeräte.
  • BildschirmauflösungDie optimale Bildschirmauflösung muss 1280x800 pixel betragen.
  • Tablet: Für hauptächlich mobile Nutzung haben sich 7- oder 8-Zoll-Tablets in der Praxis am besten bewährt. Falls Sie ein Tablet als Ersatz für einen Laptop nutzen, eignet sich möglicherweise ein 10-Zoll-Modell besser aufgrund des größeren Abstands zum Bildschirm. 
  • Arbeitsspeicher: Kaufen Sie sich ein Tablet mit mindestens 2 GB Arbeitsspeicher. So gut wie alle aktuellen Tablets erfüllen diese Anforderung.
  • Cores: Kaufen Sie sich ein Tablet mit mindestens 2 Cores. So gut wie alle aktuellen Tablets erfüllen diese Anforderung.
  • Cores: Das Tablet sollte mit mindestens 2.0 GB RAM ausgestattet sein.
  • Batterie: Wählen Sie eine große Batteriekapazität für eine längere Lebensdauer der Batterie.
  • Kamera: Das Gerät muss über eine Kamera verfügen damit Sie alle Funktionalitäten innerhalb der Leviy-App nutzen können. 

Versionen iOS & Android

  • Kompatibilität iOSDie Kompatibilität erfordert iOS 10 oder höher. Kompatibel mit iPhone, iPad und iPod touch.
  • KompatibilitätAndroid: Die Kompatibilität erfordert Android 6 (Marshmallow) oder höher.
  • Version: Mit der Veröffentlichung der App-Version 2.22 am 15. Dezember wird die Unterstützung der Leviy-App auf die letzten 2 Versionen anstatt auf die letzten 3 geändert. Die letzte unterstützte Version wird 2.20 sein.
  • Updates: Leviy-App-Updates erscheinen stets früher als iOS-Updates. Denn bei iOS können keine Bugfix-Versionen erscheinen, zudem muss Apple alle Updates überprüfen. Daher ist die Bearbeitungszeit bei neuen Apple-Versionen oft eine Woche, während ein App-Update bei Android oft innerhalb von Minuten herausgegeben werden kann. Ein Problem in der Apple-Version der Leviy-App hat somit potenziell viel größere Auswirkungen als bei der Android-Version.