Om gebruik te maken van de LEVIY App is het nodig om gebruik te maken van een telefoon of een tablet.
Er zijn een aantal vereisten aan de tablet of telefoon om er voor te zorgen dat de LEVIY App zo optimaal mogelijk werkt.


  • We geven support aan onze App die via de Google Play Store of de App Store zijn gedownload. Als de Leviy App op een andere wijze is geinstalleerd op een telefoon of tablet kunnen wij onze optimale support niet garanderen.
  • De minimale schermresolutie moet 1280x800 zijn
  • Een goed uitgangspunt is een apparaat met een releasedatum van maximaal 1 jaar geleden te hanteren. Hoe ouder het apparaat hoe minder lang deze nog updates krijgt. Budget apparaten krijgen vaak minder lang updates dan de mid/high-end series die hierdoor niet meer ondersteund worden.
  • De ervaring leert dat 7 of 8 inch tablets beter mobiel te gebruiken zijn dan 10 inch modellen. Wordt de tablet veel gebruikt op een tafel icm een toetsenbord, dan is een 10 inch model wellicht meer geschikt vanwege de grotere afstand tot het scherm.
  • Je kunt gebruik maken van de lokale wifi of een smartphone-hotspot of 4G.
  • LEVIY App updates worden altijd eerder uitgebracht op Android dan iOS updates. De doorlooptijd bij Apple-releases is aanzienelijk hoger, waar bij Android een App-update binnen een tijdsbestek van minuten gedistribueerd kan worden.
    Een probleem in de Apple versie van de LEVIY App heeft daardoor potentieel meer impact dan bij de Android versie.
  • Kies voor een tablet met minimaal 2.0 GB werkgeheugen. Vrijwel alle recente tablets voldoen hieraan.
  • Kies voor een tablet met minimaal 2 cores. Vrijwel alle recente tablets voldoen hieraan.
  • Hoe groter de accu-capaciteit hoe beter.
  • En er moet een camera op de tablet zitten.

  • Compatibiliteit vereist IOS 9.0 of nieuwer. Compatibel met iPhone, iPad en iPod touch.
  • Compatibiliteit vereist voor Android 5.0 (Lollipop) of nieuwer.




Belangrijk!

  • Android 5.0 (Lollipop) word tot en met 18 Nov 2019 ondersteund. Hierna is het niet meer mogelijk om gebruik te maken van de Leviy app op een Android toestel met versie 5.0 (Lollipop).
  • IOS 9.0 word tot en met 14 Oct 2019 ondersteund. Hierna is het niet meer mogelijk om gebruik te maken van de Leviy app op een IOS toestel met versie 9.0.
  • Er bestaan ook tablets met Microsoft Windows en Chrome OS. De LEVIY App is niet beschikbaar voor deze platformen.