Um die LEVIY-App zu nutzen, muss man ein Telefon oder Mobiltelefon haben.
Damit die LEVIY-App darauf optimal funktioniert, müssen Tablet oder Mobiltelefon einige Anforderungen erfüllen.


  • Wir unterstützen unsere App, die aus dem Google Play Store oder dem App Store heruntergeladen wurde. Wenn die Leviy App nicht auf einem Telefon oder Tablett aus dem Google Play Store oder der App installiert ist, können wir keinen optimalen Support garantieren.
  • Die optimale Bildschirmauflösung muss 1280x800 betragen.
  • Ein guter Ausgangspunkt ist dabei ein Gerät, das noch nicht länger als ein Jahr auf dem Markt ist. Je älter das Gerät, desto kürzer die Zeit, in der noch Updates verfügbar sind. Preisgünstigere Geräte erhalten oft Updates nicht so lange wie Mittelpreis- oder Spitzengeräte.
  • Die Erfahrung lehrt, dass man 7- oder 8-Zoll-Tabelts besser mobil nutzen kann als 10-Zoll-Modelle. Falls man ein Tablet oft auf einem Tisch als Tastatur nutzt, eignet sich ein 10-Zoll-Modell eventuell aufgrund des größeren Abstands zum Bildschirm besser.
  • Wenn viel mobil gearbeitet wird, ist ein integriertes 4G-Modem wünschenswert. Alternativ kann man auch von lokalem WiFi oder einem Smartphone-Hotspot Gebrauch machen.
  • LEVIY-App-Updates erscheinen stets früher als iOS-Updates. Denn bei iOS können keine Bugfix-Versionen erscheinen, und Apple muss alle Updates überprüfen. Daher ist die Bearbeitungszeit bei neuen Apple-Versionen oft eine Woche, während ein App-Update bei Android oft innerhalb von Minuten herausgegeben werden kann. Ein Problem in der Apple-Version der LEVIY-App hat somit potenziell viel größere Auswirkungen als bei der Android-Version.
  • Holen Sie sich ein Tablet mit mindestens 1.5 GB Arbeitsspeicher. So gut wie alle aktuellen Tablets erfüllen diese Anforderung.
  • Holen Sie sich ein Tablet mit mindestens 2 Cores. So gut wie alle aktuellen Tablets erfüllen diese Anforderung.
  • Das Tablet sollte mit mindestens 2.0 GB RAM ausgestattet sein.
  • Je länger die Akkulaufzeit, desto besser.
  • Das Tablet muss über eine Kamera verfügen.

  • Die Kompatibilität erfordert IOS 9.0 oder höher. Kompatibel mit iPhone, iPad und iPod touch.
  • Kompatibilität erforderlich für Android 5.0 (Lollipop) oder höher.

WICHTIG!

  • Es gibt auch Tablets mit Microsoft Windows und Chrome OS. Für diese Plattformen ist LEVIY nicht verfügbar.
  • Android 5.0 (Lollipop) wird bis zum 18. November 2019 unterstützt. Danach ist es nicht mehr möglich, die Leviy-App auf einem Android-Gerät mit der Version 5.0 (Lollipop) zu verwenden.
  • IOS 9.0 wird bis zum 14. Oktober 2019 unterstützt. Danach ist es nicht mehr möglich, die Leviy-App auf einem IOS-Gerät mit der Version 9.0 zu verwenden.