Pour utiliser l'application Leviy, il est nécessaire d'utiliser un appareil. Il existe un certain nombre d'exigences pour garantir que l'application fonctionne de manière optimale.


Exigences générales

  • Nous offrons une assistance pour notre application téléchargée via Google Play Store ou l'App Store. Si l'application Leviy est installée d'une autre manière, nous ne pouvons pas garantir notre support.
  • Vous pouvez utiliser le Wi-Fi local, 4G ou un point d'accès pour smartphone.


Choix de l’appareil

  • Date de sortie de l’appareil: Pour une utilisation optimale de l'application Leviy, nous utilisons une date de sortie limite. Nous vous conseillons d’utiliser des appareils avec une date de sortie limite d'il y a un an. Plus un appareil est ancien, moins il recevra de mises à jour. De plus, les appareils "économiques" reçoivent des mises à jour pendant une durée plus courte que les appareils de qualité moyenne ou élevée, ce qui signifie moins de support. 
  • Résolution d’écran: La résolution d’écran minimale est de 1280x800.
  • Tablettes: Nous vous recommandons d'utiliser une tablette de sept ou huit pouces, car elles sont plus mobiles que les modèles de dix pouces. La tablette est-elle souvent utilisée sur une table en combinaison avec un clavier ? Peut-être qu'un modèle de dix pouces est plus approprié en raison de la plus grande distance à l'écran. 
  • Mémoire: Choisissez un appareil avec au moins 2,0 GB de mémoire. Presque tous les appareils récents répondent à cette exigence.
  • Cœurs: Choisissez un appareil avec au moins 2 cœurs. Presque tous les appareils récents répondent à cette exigence.
  • Batterie: Choisissez une grande capacité de batterie pour une plus longue durée de vie de la batterie.
  • Caméra: Il est nécessaire d'utiliser un appareil avec caméra pour utiliser les fonctionnalités de l'application.


Versions iOS & Android

  • Compatibilité iOS: Les mêmes versions auxquelles l'App Store offre officiellement son support. 
  • Compatibilité Android: Les mêmes versions auxquelles Play Store offre officiellement son support. 
  • Support limite: depuis la version 2.22 (le 15 décembre 2020), la version de l'application Leviy passera à deux versions inférieures, au lieu des trois dernières versions.